commit b9967147ed6b2258f23577224a0592985f3293d0
parent 6e41bf7f86a40f931e1c6762a0d5fd3523016b9c
Author: Hiltjo Posthuma <hiltjo@codemadness.org>
Date: Fri, 16 May 2014 17:16:45 +0000
curl: remove libtool files .la
Signed-off-by: Hiltjo Posthuma <hiltjo@codemadness.org>
Diffstat:
1 file changed, 2 insertions(+), 0 deletions(-)
diff --git a/curl/curl.mk b/curl/curl.mk
@@ -33,3 +33,5 @@ curl:QV:
# remake static, see: http://curl.haxx.se/mail/archive-2003-03/0115.html
rm -f src/curl
make LDFLAGS="-all-static $LDFLAGS"
+ # remove .la files for now ?
+ find "`pwd`" -iname "*.la" -exec rm {} \;