commit 15b46a34cc3d4fd5594b57a18cdd7184e4a2c12a
parent 9f6a2e9bd52b19a5e31755248fde89a7a17c9bef
Author: Hiltjo Posthuma <hiltjo@codemadness.org>
Date: Sat, 12 Jul 2014 20:29:49 +0000
nginx: use libressl
Signed-off-by: Hiltjo Posthuma <hiltjo@codemadness.org>
Diffstat:
1 file changed, 2 insertions(+), 2 deletions(-)
diff --git a/nginx/nginx.mk b/nginx/nginx.mk
@@ -1,5 +1,5 @@
TARG = nginx
-DEPS = openssl pcre zlib
+DEPS = libressl pcre zlib
<$mkbuild/mk.common-noinst
@@ -34,7 +34,7 @@ nginx:QV:
--with-file-aio \
--with-pcre="${pcre_localdir}" \
--with-zlib="${zlib_libdir}" \
- --with-openssl="${openssl_libdir}" \
+ --with-openssl="${libressl_libdir}" \
--with-ipv6 \
--with-ld-opt="-L${pcre_libdir}" \
--with-cc-opt="-I${pcre_includedir}"